Sucuri is reporting a vulnerabilities to the following plugins

A vulnerability has been discovered by security firm sucuri for these plugin which uses the following functions add_query_arg() and remove_query_arg() .  These plugins have been updated by the plugin creators and we at Varick recommend that all Varick Design clients update their sites as soon as possible.

Sucuri is reporting a vulnerabilities to the following plugins

WPEngine Sending Out Emergency Maintenance Notice

We have received the following notice from WPEngine:

We are contacting you today regarding an issue that may impact your site.  The majority of Cloud Providers across the world will be conducting maintenance for a security related issue. In order to implement the patch, our 3rd party data center providers will be rebooting. For more information about providers responding to the situation please visit this article: https://gigaom.com/2015/02/27/xen-security-issue-prompts-amazon-rackspace-cloud-reboots/

Our 3rd party data center providers have informed us that they will be conducting a maintenance across their environment on March 6, 2015 for 24 hours. We believe that the maintenance may result in a brief interruption of service to your site during a server reboot.  We are contacting customers immediately to let them know of this emergency maintenance.

This maintenance window spans the entire 24 hours and the reboot could happen at any time during the maintenance window. We expect a brief period of downtime while the providers implement the patch.  Outside of the brief downtime, there should be no impact to your site. We will be monitoring the situation closely.

Any updates on this maintenance will be posted to our status page at http://wpenginestatus.com

At WP Engine we take the security of your site seriously. Thank you for the opportunity to support your business.

-WP Engine Team


Automated message from WP Engine.
Technical Questions?  Chat with us or open a ticket from the User Portal: <http://my.wpengine.com>
Anything else? Contact us at <http://wpengine.com/contact/>
http://wpengine.com/
@wpengine

WPEngine Sending Out Emergency Maintenance Notice

Varick Design recommends php 5.4 on Hostgator

We have recently found some sites hosted with Hostgator that are on older versions of php.  You can find out what version of php that you are on by going to your cpanel and looking in the php.  When you look please check that the it says php files will be processed by php 5.4 and nothing below this.  Having your php lower than it should be could cause issues.

Varick Design recommends php 5.4 on Hostgator